Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Freelancer: Evolutions 1.27

Here you can find news, get help and comment about all the Mods for Freelancer created by Pathfinder Studios, such as the ?Evolutions Mod?

Post Sun Jan 04, 2004 9:00 am

Chips I love the mod
I was wondering if you could answer something for me I found the new system in Kasari and the one in Liberty I searched every system in Britonia for something that resembled a trade lane that wasnt normally there to find other added systems but found nothing the same with Rhineland.
So could you give me a hint on where to look.
I found a few small bugs in the game but they are not really a problem and its still playable but what did you do to the slipstream its supposed to be light, fast, easy to turn, now its a moves and turns like a snail but still saying that its still the best fighter I can find in the game.
Good luck on any future mod you descide to make, I look forward to palying them.

Post Sun Jan 04, 2004 1:44 pm

To EvilDweeb the jumphol to Swansea in Ediburg system is 2c in the upper right hand core but you mate wont do a save game before you go there when I went there was about 20 outcaste after me you know what you can take on good luck.

Post Sun Jan 04, 2004 5:39 pm

Is there a light fighter in this mod that can use level 9/10 weopons? I have always thought it unfair that the VHFs are the only ones that can really pack.Plus, I prefer the manuverability of a LF.

Post Sun Jan 04, 2004 5:53 pm

I downloaded the 1.27 version from and then i unzipped it into FLMM. Whenever I start FL up with the mod on FL just quits and then exits. Am I doing something wrong.

Post Sun Jan 04, 2004 5:59 pm

Yes, delete all save games and also delete the autosave. If you still have problems, reinstall FL as the chances are something lost a file or two whilst deactivating (it happens quite often!)

Post Sun Jan 04, 2004 6:03 pm

1.28 is being worked upon right now - includes new ships - new commodities (well - pilots), new systems and storyline ones open and populated with things, more guns, new weapons ideas, and a great new system even if i do say so myself - its a MP speciality one

I am fixing lots of little bugs as i go along - keep track of progress on the site. There are a few holes and explotations that some people have been using, but i ask you not too. there was a semi deceision to NOT release a patch until the next FULL release for version 1.28 - but if i hear another moan about somethign i will be sending the admins some files so that they can have 'autobooting' by the patch for the NPC powersupplies,shields,weapons,traderoutes. You would get booted for cheating. Of course, i would then put the patch up for download - just that some might get all 'arsey' about it

Post Sun Jan 04, 2004 6:11 pm

U r really dedicated. Thanks for helping me and bringing a small shred of joy back into my life. Now I have something to look foward to at the end of the day lol.

Post Sun Jan 04, 2004 6:39 pm

This sucks. I deleted all save game files and reinstalled FL and the game still crashes on loading. Am I installing it wrong. I know this maybe selfish but could I get like step by step instructions when it comes to installing this thing? I am a novice modder and dont know what I am doing. It says "Error: Unable to find a dest in 'C:\Program Files\Microsoft Games\Freelancer\data\missions\formations.ini'"
It says this in the log in the mod manager after I try to deactivate and reactivate the mod. I am so confused I am going to do what the read me said in a moment.

Edited by - Iosef_Stalin on 1/4/2004 7:42:06 PM

Post Mon Jan 05, 2004 7:46 pm

Hi Chips:

I can't download your "" file, May you can upload this file to other way ?

And I can't see about how to install your mod text.

Thanks for your help and kind.

Post Mon Jan 05, 2004 8:03 pm

chips, on the slipstream, could you do something to the thrusters so they don't deplete so fast, at least the same drain time as a reg thruster? or a quicker recharge? as is a single thruster is much more practical.
slightly larger cargo holds on the fighters. please. I'd much rather sell the bounty hunters than mercy kill them.
thank you for including the space 1999 eagle freighter. I loved that show as a kid.

If I'm not here accepting the things I cannot change, I'm off somewhere ranting and raving about not being God.

Post Tue Jan 06, 2004 5:43 am

Shawn Barry where did you find the eagle freighter ? I've been all over the place looking at the ships been I did not see that one lol but I know there are a lot of them that I have not come across as of yet.

Post Wed Jan 07, 2004 4:42 pm

Ok is there a problem with the second Rhineland added system the one inside Munich as I had a crash to desktop as I tried to access the system.
Im running Xp corp edition its a fresh install and a fresh install of mod manager and Freelancer.
On another note Chips I have to say this having tried the Swansea system I think your an Evil Bastard and I meen that in a nice way.
I hated Pinball and this is 10 times worse. Once you get in your not getting out.
There are no clues to directions the beacons are a joke follow them at your peril.
Your description for that system was correct its Death.

Post Wed Jan 07, 2004 8:24 pm

fountainhead: omicron gamma, I forget the name of the planet in the upper left part of the map. that's where, I think. I don't know of a lvl restriction. I was topped out when I tripped over it. but right now I'm flying the bretonian defender (the whale) and thanks to some bases I blew up as missions for southhampton shipyard that dropped 3-4 of those x2 armor for your ship, I got about 7 million to finish the game with. then I'll probably go get the eagle, load it up and have fun seeing just how much damage I can wreak w/ a pirate heavy duty freighter.
hehe, as a kid I had a 2ft long toy of that ship w/ little action figures to boot.

If I'm not here accepting the things I cannot change, I'm off somewhere ranting and raving about not being God.

Post Thu Jan 08, 2004 8:52 am

I ma having trouble d/l v1.27 off of TLR. If I select open when starting the download option my computer says it can't find the file. And if I save it to my computer then I get the following error message when i try to open it:

The central directory was not found in the archive (or you were trying to open not the last disk of a milti-disk archive)

Anyone know what I can do or someplace else i could get v1.27 from?

~ DaVoid, Expert Star Diver

Post Thu Jan 08, 2004 3:54 pm

davoid... when u dl the file, u gotta save as, then save it to your desktop. ive got the same problem as u, downloading files to temporary ie folders doesnt really work anymore...

Freelancer Software Development Kit

Return to Pathfinder Studios