Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Mods crash ??? The Mod Manager and Using Mods help Topic

Here you can get help with applying those different MODifications for Freelancer

Post Thu Oct 14, 2004 3:49 pm

OK THAT'S IT! i have had it. Every freakin' time i level up to lvl. 3 the game crashes to my desktop! I have the massive addon and nostory mods on and i am using flmm 1.3. Now how in the hell do i fix this and i am sure i have tried all of the opions given in this forum already. Sweet tap-dancing Jesus! Any one else got this problem?

Post Thu Oct 14, 2004 4:32 pm

Try a different MOD...that's all I can suggest.

Post Sat Oct 16, 2004 11:42 am

My server is called the 1st Freelancer FSS it's on the news page and when i use FLMM it says each one of the 3 wts world files i got from crabtree are imncompadible with each other. i got the newst wts world mod form you guys but crabtree emailed me the adin ,mod and the clanships mod and they are saying that when one is activated the others conflickt with it . should i still activate my server with them all on????

Live long Live strong

Post Sun Oct 31, 2004 11:55 am

I activated Victor's MP enhancement mod v1.3 and started up a server! I went to LAN to look for my game and it was not there! Can I join my own game that has this mod running or do I have to join one on another server!

Post Mon Nov 22, 2004 12:22 am

Hi, i'm having problems with alot of the mods.

I'm running a Server and Client on the same machine with mod e.g TNG 2.5.6, i can create the server fine and connect to the server with freelancer but when anyone else trys to connect they can get into the game (at a dock) but as soon as they enter space it starts flashing a red connection icon and then says the requested operation is taking longer then expected. I've tried everything, reinstalling the game and windows on both machines. Please help!

Post Mon Nov 22, 2004 9:59 am


For the old WTS post - try activating them anyway. Some files are designed to be re-done with scripting - hence its incompatible. If the mod maker made the addons, then the chances are that its compatible!

Self Servers - Go to make yours internet accessable in the server options, and password it instead. Now you can join it like a server. I am not sure how to make LANS etc, Try searching in the server or techincal help forums for it, and see what it pulls up.

For the TNG issue, fraid I have no clue. We cannot offer support or fixes for mods, because we do not know what on earth they do. There is a website dedicated to TNG - which is
Try there, and see if it helps out.

Post Thu Nov 25, 2004 2:51 pm


I tried to get the "The Next Generation MOD 2.5.6." running. I downloaded the files and installed them afterwards. I installed the 1.3.1 MOD Manager and Freelancer as Server install on my second PC. Now I un- and reinstalled Freelancer on the main pc. After making sure both running the same config I started hosting a game with the TNG Mod activated. After finding the server in the list I figured out it is grey and I can't join the server. The version number in the list is red.

What do I have to do? What am I doing wrong?

Help is very much appreciated and thanks a lot in advance,


Post Sun Nov 28, 2004 4:45 am

Okay people - please read!

Please see the creators of the mods for trouble activating/playing them

Simply put - myself, baked and no-one else can offer support for something we didn't make, and its 100% unfair to expect us to be able to help you in regards to it! Please contact the mod maker directly - many have websites. Links are usually found in the mod, or occasionally on the front page of this site (lower left side - lots of little link images).

If you have any errors/crashing trouble - then read the instructions in this thread. That is ALL we can offer. Its a solution for when people do not install properly. Do not ask for help if you don't follow the instructions, because you will not get any - you MUST follow the instructions first. After that, we can tell you to seek the makers of the mods. Mod makers HATE having others fiddling with their mods/telling people what to do - so you won't get help in regards to mods themselves here.

So please - try what we outlined on page one (Bakeds post) and page two (my post). After that - I am affraid its time to meet the mod creator and ask them!!!


Post Thu Dec 23, 2004 12:34 am

Hi , Im new to the forums, and I just used the FLMM and now my saved files have been moved. I put the save games back in the folder, "My Documents \ My Games \ Freelancer \ Accts \ SinglePlayer", and still I can not load my games. Please help.

Post Thu Dec 23, 2004 2:34 am

The Mod Manager moves your saved games because they will not be compatible with the MOD you just activated, it will crash Freelancer when try to start a new game after activating a MOD.

MOD's change equipment, etc. and cause conflicts.
Don't ask me how saved games can cause a conflict but they do...just take my word for it...

Unfortunately that is one of the things you have to put up with if you want to play with MOD's.

If you don't want to have to start from scratch every time you activate a different MOD...I suggest you try the IONCROSS Freelancer Server Operator mk.V for editing Multiplayer games... and
The IONCROSS Freelancer Character Editor mk.V for editing Singleplayer saved games.
After you start a new game just exit and start the IONCROSS program
Server Operator for Multiplayer
Character Editor for Singleplayer

and you'll see that it can edit things like...

your ship
power plant
forward hard points
AND money

Post Tue Mar 08, 2005 4:50 am

Hello all,

I am having problems loading the 7up lan pack and endgame_1.0 mods (endgame is based on 7up I believe). When I try and load them up via the mod manager I get the following error:

Error: FLMM has determined that 'endgame_1.0' won't properly activate.
Error: Unable to find dest 'marketgood = lf_package, 1, -1, 1, 1, 0, 1, 1' in 'I:\Games\Freelancer\DATA\Equipment\market_ships.ini'

The file exists but the lf_package is marked as:

marketgood = lf_package, 1, -1, 0, 0, 1, 1, 1

instead in my config.... any ideas what the error means and what I need to do to get it going?


Post Mon Mar 28, 2005 8:49 pm

Hi. I've successfully installed Evolutions 2.28NRserver on my computer and i have been able to activate it in mod manager but when i start freelancer i cannot see the server. It is possible that ioncross maybe responsible because it won't work well when the mod is on (it works fine when it is not on). I have follow the instructions in the mod to the letter and have reinstalled freelancer and tried again. Can you please help me?

Post Thu Apr 07, 2005 4:42 pm

Ok,got the FreeLancer Mod Manager,downloaded and started alright,play seemed to be fine...on the first mission where you meet King in space the story line just seems to quit,there are no other ships in space and can't access any gates.What could be the prob?And how do I fix it?

May the Force be ect.,ect., oh Live long and ect.,ect.See ya on the flip. DAGDA

Post Wed Apr 13, 2005 12:41 am

Thanks for the heads up on what might be causing the problems. But my machine runs the MODs Ok, until a little way into them and then the sound slows right down. Any ideas about how to get round this...?


Post Tue May 10, 2005 12:01 pm

Before i found the flmm, (still havent put it in yet) so i may still have this problem, but to the point, i was trying to open the gunboat-cvs mod, by like incubator9 i think... anyway, when i go to peek at it with biniQDU
biniQDU: "dude there's nothing here."
me:" i think you're wrong, microsoft says its a goodly number of kilobytes."
biniQDU: " i don't care waht you think"
me: "off to the people who know stuff!, wait whats this! it won't respond!"

yeah...i couldn't get on after about 9:30 EST

Return to Freelancer Using MODs Help Forum