Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Mods crash ??? The Mod Manager and Using Mods help Topic

Here you can get help with applying those different MODifications for Freelancer

Post Sun Mar 14, 2004 3:13 pm

I need help. For some reason, every time I activate a large mod or a mod with new systems, the game shuts down on me. I've tried restoring back-ups, but as a novice I have no idea what else I can do. Can anyone help, PLEASE!!??

Post Tue Mar 16, 2004 1:27 am

Concerning "The Order Needs You" mod, the writer confirmed that several people have had the same problem, probably due to the fact that the mod was made using an older version of FLMM. However, rumor has it that beta 10 fixed the problem, so try it with beta 10. If the problem continues, Tyco mentioned he would update the mod when he had the time.


"47 is the most reoccuring number in the universe!"

"They come in Pints??"

Post Fri May 14, 2004 6:21 pm

I got the Freelancer Mod Manager 2.2.1 or one of those versions, but every time i try to enable the gundam missle mod, it doesnt work it says "Error: FLMM has determined that 'Gundam Missile mod' won't properly activate.
Error: file 'F:\Program Files\Microsoft Games\Freelancer\data\equipment\weapon_equip.ini' doesn't exist"

Can anyone help me on this? I would REALLY appreciate it

Number of times beaten freelancer: 6

Post Fri May 14, 2004 6:48 pm

ok, nevermind my previous post, i got it to work, but i still have the stalker missle, how do i get the gundam missle part to work..can someone help me?

Number of times beaten freelancer: 6

Post Sat May 29, 2004 11:03 am

Ok guys don't know if this is the right place for this but i have to ask because im looking to find a fixed version of the uber shield because trying to stop modders is a pain and uber only works against guns missles go past shield straight to hull!

can anyone tell me how or give me a link to a fixed version of the uber shield for either server side or client side please?

Post Mon Jun 07, 2004 10:18 am

Re: A Pathfinding Mod


I saw a link to Ceylon's Path-finding mod on the FLMM thread... but when I tried to downlaod, I got a Page Not Found error... so I went to Google and searched the file name... Found one hit, I download and installed it..

If this is the same mod, it doesn't work. Actually, it does the damn opposite of what it's supposed to do... Supposedly, it'll plan a "Best Path" using jumpholes as well as jump gates... so if I was in New Berlin and wanted to goto Omicron Alpha, it should plot a path using the jumpholes in the Omicron sectors..

Well, what I downloaded didn't do that... To make matters worse, passing through waypoints, more often than not, did not clear the waypoints... Following the suggestions in here for Mod problems, I uninstalled both FLMM and Freelancer... I then reinstalled them both... The mod is still not working.

Is there a mod that can do this? If not, could someone PLEASE make one.. lol..


Post Wed Jun 30, 2004 6:26 pm

Hi everyone!

Anyways, i installed the TIE Universe 2.0 from this site, it works fine except for the fact that i seen no ships! lol, i see the guns and engines on all the ships but NOTHING ELSE! Please help me if you can.

"Kill the Spiders... Save the Butterflies... Fine, until you realize that in doing so, you've only become a Spider yourself"

Post Fri Jul 30, 2004 3:00 pm


i downloaded TIE universe 2.0 too but i cant get it to activate!(and plz dont say i have 2 reinstall fl!)if u can help me PLZ do!

well this is great *sigh* EVERY THINGS stuffed up! (just j/k ing)

Post Mon Aug 09, 2004 10:57 am

Hi everyone, excuse me if my english its not good, im mexican : ), well, i download the Monkeys 1.1 Mod, and when i play it, in the game doesn´t apppear letters, instead, appears Id?, or something like that, and in the Main Menu, where is New Game, Load Game, etc, there is nothing of letters, so its a little bit confuse to play.
Anyone can help me?

Post Sun Aug 15, 2004 3:30 pm

I got this message in flmm, when I want to activate a mod.

Error: Unable to find dest 'movie_file = movies\MGS_Logo_Final.wmv'(...) in 'E:\freelanc1\exe\freelancer.ini'

The file (wmv) and the line in the .ini are exist.

Post Tue Aug 31, 2004 4:24 pm

i have a fe mods with probs okay here goes number uno
when i install the mod and select new game i crashes to the desktop

number 2
in the mod chipsopensp when freelancer mod manager is starts up it tells me that some mods didn't load up properly so i check the log and it says:

unable to load mod!
parsing error on line 4125: no </data> found (in 'C: \programfiles\freelancermodmanager\chipsopenspversion\script.xml

so i go to script.xml

and near the bottom it saysi tag 'script' does not match the start tag 'data' error processing resource 'file: /// C: / program files/ freelancermodmanager/mods/chipsopenspversion/script.xml' line 4125 position 3

so pleease help

oh i froget to say i have emailed the maker whos email adress i could find but its been a while so.....

Edited by - DSQrn on 8/31/2004 10:33:30 PM

Post Sat Sep 04, 2004 4:03 am


To: KillaWatt


encountered the same problem, found no way to fix it yet. Will do some .ini file reading to find out what's wrong, but i guess that mod isn't designed tor SinglePlayer in the first way.
Hmm.. this could take some 2 weeks reading stuff i'm afraid..

If Ya found out more, pls mail me about it okay?

greetz from EastGER


Post Tue Sep 14, 2004 6:50 pm

Is the Evolution (OpenSP) mod still supported by anyone? All the links I find are dead.

I have the 1.28 version installed and it seems to work okay, I get the prompt for the starting location when I activate and when the game starts I am where I selected.

My problem is that I don't see any of the new ship systems, commodities or ships.

Should I just pick another mod that still has active support?


Post Fri Sep 17, 2004 8:30 pm

*Used a registry cleaner and im no longer going 300. I dont think game info like that is stored in the registry. Maybe I just got lucky the 4th reinstal.

Edited by - Zhyn on 9/18/2004 12:49:27 AM

Post Mon Sep 27, 2004 3:04 am

Hi, im from czech rep. soo I sorry for my poor english
I have one big problem.At home I have instaled Freelancer with only one mod and this is The Next Generation MOD. Version 2.1.Everything is nearly OK but when I playing that mod some sound and speach when Trent and others talk missing.Engine of my ship are sometimes quiet too but sometimes not.And it is in whole game,NPC speak to me but I see only moving picture,no sound.
I reinstal,uninstal,instal everything what I have with Freelancer like FLmodmanager ,The Next Generation MOD. Version 2.1 and the The Freelancer SDK v1.3 but nothing help :-(
If somebody there wil have some tips for me I will be glad...
Realy sorry for my terrible english but you are my last chance and I hope You understand what I try told

Edited by - Sutech on 9/27/2004 4:04:29 AM

Edited by - Sutech on 9/27/2004 4:05:54 AM

Return to Freelancer Using MODs Help Forum