Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Mods crash ??? The Mod Manager and Using Mods help Topic

Here you can get help with applying those different MODifications for Freelancer

Post Thu Dec 08, 2005 5:12 pm

i can not get the big mods it keeps on saying croppet dictreny i have uninstilled if severl times but that dose not work plz help me what is the matter of it im stuck

Post Fri Dec 09, 2005 12:55 pm

Your not getting the full download, at times TLR can be VERY busy and the larger mods are popular, which takes up alot of TLR's bandwidth. This results in downloads being cut short before they finish.
Try and find a time that the sites quiet (morning GMT) and use a download manager to be on the safe side.

Post Sat Dec 24, 2005 2:33 pm

I believe I have reached the 2000 entry limit for FLMM. Is there any possible way to have the new 1.4 beta to handle 10000+ entries? My mod is quite large and I don't want to have to go through and convert all of the entries into a DLL.


Solurus Systems MOD

Edited by - Lancer_Solurus on 12/24/2005 2:34:02 PM

Post Sat Dec 24, 2005 2:56 pm

Try posting in the FLMM forum so IGx89 will see it.FLMM 1.4 beta 4 forum

**shuffles of with a new headache**

Post Sat Dec 24, 2005 10:35 pm

Thanks for the info, that is what I was looking for.

Post Tue Jan 10, 2006 5:40 pm

Hello, i'm new to the site, i just downloaded FLMM 1.31 and some mods (Colours, Star Wars Ship pack, etc.) i went to FLMM a load the mod and it loads perfect, then i lauch the game, and perfect, then start a mission, and perfect. BUT, nothing is changed, i mean if i loaded the starwars mod, the starwars ships don't appear, although, i used the Nomad Fighter mod that is included in the FLMM pack and it worked, also the Nostory works. So my question is, what's wrong?, what can i do to fix this?
I uninstalled freelancer, erased all folders, installed again, runned the SDK 1.3 and still with the problem
Thanks for your time.

Edited by - Xlave on 1/10/2006 5:41:04 PM

Post Tue Jan 10, 2006 6:50 pm

If Freelancer is not crashing then you did everything right...

You say the ships don't show up?
Are you looking at the right ship dealer?

Also don't forget to move or delete any previous saved games before you use a new mod...
My Documents\My Games\Freelancer
Multiplayer and Singleplayer folders...

Post Mon Feb 20, 2006 4:26 am

Okay I have a weird problem. I'm using freelancer version 1.0 right...

Well i got a few mod ships installed, the Yamato and the Arcadia, which are both really huge gun sips. Okay the mods are fine and everything except for one thing, and thats the ships' prices. Anyway in the readme it said both ships would cost about $100,000. I even checked the scripts and yes they did say 100000. But ingame. In single or multiplayer, the ships would amount to over 1million credits. How did this happen? how do I fix it.

I really appreciate your help. Thankyou.

Post Thu Mar 02, 2006 6:52 pm

when i delete autosave, does that get rid of all the saved games? I don't want to have to start all over in the game again...i still want my current gamefiles. (if i have saved games that i personally created, that i named, will those get deleted too?)

Post Fri Mar 17, 2006 2:41 pm

okay, im new here. I am trying to use the firefly mod for the ship serenity on planet pittsburgh. I installed it, and i activate it and it works fine. i load up freelancer and all of my save files are gone! then when i deactivate the firefly mod, my saves are back. whats goin on?

Post Fri Mar 17, 2006 2:54 pm

Freelancer Mod Manager moves the save files out of the way as using save files from vanilla Freelancer or other mods can cause problems.

**shuffles of with a new headache**

Post Fri Jun 02, 2006 12:29 am

Error: FLMM has determined that 'Crossfire Mod 1.6 Client Edition' won't properly activate.
Error: file 'D:\Games\Freelancer\EXE\freelancer.ini' doesn't exist

Error: FLMM has determined that 'Crossfire Mod 1.62 Client Edition' won't properly activate.
Error: file 'D:\Games\Freelancer\EXE\freelancer.ini' doesn't exist

These are the messages in the log when I try to activate one of the crossfire mods 1.6 or 1.62. I tryed with FLMM 1.31 and then with 1.4 beta 4.I've reinstalled the game, the mods and the mod manager 1.31 and it still doesn't work. Please, help me

Metal Heart

Post Mon Jun 05, 2006 3:23 am


No your save games will be fine. You have two files that you can delete in your save folder that is autosave.fl, and restart.fl by deleting these save files your other files are safe, and playable.

"It doesn’t matter what universe you’re from. That’s got to hurt!"

Post Tue Jun 06, 2006 11:20 am

Enducer, I believe the problem is that while the ship(i.e. shiphull) costs $100,000 ,the rest of the loadout package(i.e. shield,included weapons, etc..) also costs money. so the way to comensate is to either drop the price of the hull(which means ship has no resale value), or change the ship's loadout package.

"we wish for one last landing on the globe that gave us birth, to rest our eyes on the fleecey skies, and the cool green hills of earth" - 'Noisy' Rhysling

Edited by - junior1210 on 6/6/2006 12:20:43 PM

Post Thu Jun 08, 2006 1:35 am

Hi. When I try to activate the Crossfire 1.6 it appears a message in the log:

Error: problem activating 'Crossfire Mod 1.6 Client Edition'
Error: SHCopyFile failed ('D:\Games\Freelancer\DATA\characters\heads\pi_pirate5_head.dfm.flmmbak' to 'D:\Games\Freelancer\DATA\characters\heads\_pi_pirate5_head.dfm')

Please help! What should I do?

Metal Heart

Return to Freelancer Using MODs Help Forum