Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Bug Reports For Evolutions 1.27

Here you can find news, get help and comment about all the Mods for Freelancer created by Pathfinder Studios, such as the ?Evolutions Mod?

Post Mon Mar 08, 2004 4:01 pm

Planet Bremen in Nuremburg system has raw code popping up in its description. Also, I don't know if this is how FL is set up, but your added bases don't show up in the commodity prices list.

ALSO, I just had a wicked experience. I was on Prison Station Vierland in Hamburg system with my Slipstream VHF. On exit of dock (even when reloaded) my engines were lodged into the hold of the station. I was like a moving turret on the station! I hit cruise speed and bounced around for some time before somehow my ship came free.

Sir S

Edited by - Sir Spectre on 3/8/2004 7:00:10 PM

Post Mon Mar 08, 2004 7:47 pm

LMAO - thanks, we have most of those already

As someone said about sprague:

"those guys must really love the slipstream, and know how to drive a hard bargin at you.............cause everywhere you go it takes you to the dealer"

I found it funny . Its been fixed (however, it reminds me that i have to check i did it right

21[%21[%21[%21[%21[%21&forum_title=Freelancer+Editing+Tutorial+Forum&cat_title=Freelancer+Editing&M=False Answers to most questions, and links to utilities

Post Tue Mar 09, 2004 9:05 pm

I'm flying the Testudo right now (my favourite looking freighter I've seen! ) and first the word Corsairs in the description is lowercase "c" instead of being capitalized. 2nd, I was carrying Civilians from Omega 11 through the Stuttgart gate and everytime I did it crashed to desktop. I instead went the jumphole way and I was fine, no glitch. I think it might have something to do with the fact Civilians appear twice as two different commodities (Planet, Base) or because they take up half a storage capacity unit as a opposed to a full unit.

Also, I finally flew into my first Battleship encounter. A Bretonian fleet. I'm glad you added in those encounters, but damn it took me a long time to finally see one. Is the encounter somehow tied into carrying commodities? Because I only just recently started trading and as soon as I did I saw them.

Sir S

Post Tue Mar 09, 2004 9:21 pm

LOL, A lot of people have actually complained about the Testudo model. They love the ship, and what it can do, but they hate the model. I guess it just a matter of taste.

Post Fri Mar 19, 2004 7:01 am

Was the Testudo a downloaded from a 3D site, because I saw an untextured model for free download that was the exact same on

But for the actual bug report. Perhaps there is no way around this, in fact it ends up looking kinda cool, but larger ships while in the jump tunnel between systems will have open blank space around the tunnel appearing. By turning on cockpit it doesn't show. I don't think its harmful, just a bit odd.

Sir S

Post Fri Mar 19, 2004 1:11 pm

I can't seem to get this mod to work. When I load it up through FLMM I don't get the normal starting videos or the opening black Freelancer box I just see that .jpg of the planet with the word Freelancer on it. Then for no reason Freelancer minimizes and I can't load it back up, when It ry to click on it in the star menu I get a message saying it isn't responding.

I know that a fix for most mods is to delete the saved games and reload the mod or complete reinstall the game but I only want to do that as a last resort. I know this isn't a bug within the actual mod seeing as nobody else posted this problem yet and everybody seems to actually be playing it. Anyways any help would be welecomed.

Post Fri Mar 19, 2004 4:52 pm

I have exactly the same problem as the post above me (not chips', the one on the previous page). Game starts, doesn't play the movies (but I know that there's a way to take those out from ini files, so i don't think thats a problem), but before it gets to the menu it minimizes and eventually crashes.

Then when I try to deactivate the mod, it tells me there was a problem deactivating it. I do restore backups, and it seems to be properly deactivated.

I'm running winxp home, intel p4 1.6ghz, 512 megs ram, geforce3 64meg gfx...

oh wait, I just thought of something. I hear there was a 1.1 patch released. I didn't install it yet. Could that be why?

Edited by - chantdeguerre on 3/19/2004 4:53:14 PM

Post Fri Mar 19, 2004 6:34 pm

Okay, I fixed my problem. Apparently I didn't have the newest FLMM, it was just 1.2, not 1.21 beta 10. On top of that I also did some steps that were in the troubleshooting thread on this forum, I think it talked about it on the 2nd or 3rd post.

Pretty much when you got the new version (assuming you don't) of FLMM, open it up, click on Tools/Delete Auto Saves. Then do the SDK (which was linked incorrectly on that forum, just do a search for SDK on the second page of downloads on LTR) reinstall 'cheat'.

I did that and I am now playing it. YAY! I hope this works for you too.

Edited by - JKD Hammer on 3/19/2004 6:56:20 PM

Post Sat Mar 20, 2004 11:31 pm

in singleplayer, with open SP mod on I noticed 3 bugs:

1. I tried to scan a NPC Hornet in Sigma 13; when I double clicked the name on the list the game crashed

2. Whether it's a bug or not it was annoying, trying to undock from Alster Shipyard in a Mining Ship.

3. One out of the three times doing the diamond trade run I undocked from planet new berlin after picking the diamonds up the game crashed as I was headed towards the trade-lane.

Post Sun Mar 21, 2004 5:49 pm

Mine won't uninstall. I wanted to get back to the good old Multiplayer server but It wouldn't deactivate the mod. I even deleted it and reloaded backups. I'm only using FLMM 1.21 Beta 9 but I'll try it again when I get Beta 10.

Post Mon Mar 22, 2004 8:18 am

Deleting the mod WON'T deactivate it. When you try to deactivate it, you will get a error message, that will then say "restore backups?" - at which point you should click on YES. EVEN after that you should then use the SDK to ensure that all ini files have been replaced correctly.

If you crash on loadup after that, then i suggest you use the thread about it on this forum, as that is why I spent hours writing it out. For the record, its not the MODS fault it doesn't deactivate properly, but FLMM's fault. The mod isn't responisble for files not copying across correclty, or being deleted.....only FLMM is.....

However, also try "make files read only" in tools or options for FLMM, and select the no (so they aren't) as it might have trouble deleting files that are read only..................

Post Mon Mar 22, 2004 8:43 am

works now, with flmm 1.21

Except it only works single player, I can start a server, except it doesn't show up in my lan list (like it normally does when I don't use the mod). I've been playing through singeplayer though, and I really like it so far. Lot's of great stuff in there.


Post Wed Mar 24, 2004 8:38 am

Played for four hours last night. Found three things (but I haven't even left NY yet).

1) At rochester base, when you are in the bar the icon for the ship dealer dissapears. Maybe it's supposed to do this, but all the other ones are still there. You have to go somewhere else in the base for it to re-appear.

2) Also at rochester, there are three scanners for sale, two of which are called 'deep scanner', one of which is better than the other. The better one says it is a replacement of the Medium Scanner so I assume that the middle one should be called medium scanner.

3) I don't exactly remember where I saw this one, I believe it was at a ship-yard (norfolk prob), but there was a thruster for sale called duluxe thruster or duluxe military thruster. It might have been intentional, but the spelling for the word normally is deluxe.

Haven't had a crash yet in OpenSP, still can't play multiplayer (might be a firewall issue, haven't really tried more than twice) whether online or on my own serv. I noticed you included flserver.exe, maybe I should use that exe instead? But then I thought fLMM should automatically use that when I do start FLSERVER with the mod activated. I dunno.

Post Thu Mar 25, 2004 10:53 pm

I keep getting the following error message in flmod manager 1.23 beta 11:

Error: SHCopyFile failed ('C:\Program Files\Freelancer Mod Manager\mods\Freelancer - Evolutions127\EXE\Freelancer.exe' to 'E:\Microsoft Games\Freelancer\EXE\Freelancer.exe')

anyone know what is causing that?


Post Thu Mar 25, 2004 11:08 pm

my apologies

the version of mod manager was typoed... I am running 1.21 beta 11 not 1.23 beta eleven... sorry for the typo


Return to Pathfinder Studios