Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Crossfire 1.7 Activation Problem

Here you can get help with applying those different MODifications for Freelancer


Post Sat Feb 10, 2007 3:45 am

Crossfire 1.7 Activation Problem


I downloaded Crossfire 1.70 for FLMM 1.4 beta 4, and I am having a few problems activating the Mod.

I deactivated all mods and restored back ups, then tried to run Crossfire. It came up with this error :

Error: problem activating 'Crossfire Mod 1.70 Client Edition'
Error: SHCopyFile failed ('C:\Program Files\Microsoft Games\Freelancer\DATA\characters\heads\trenthead.dfm.flmmbak' to 'C:\Program Files\Microsoft Games\Freelancer\DATA\characters\heads\pi_pirate5_head.dfm')

So I went into the Crossfire directory and deleted all the files with the .flmmbak endings.

I then tried to run CF again, and it came up with this problem :

Error: problem activating 'Crossfire Mod 1.70 Client Edition'
Error: SHCopyFile failed ('C:\Program Files\Microsoft Games\Freelancer\DATA\characters\bodies\li_hatcher_body.dfm.flmmbak' to 'C:\Program Files\Microsoft Games\Freelancer\DATA\characters\bodies\_li_hatcher_body.dfm')

i tried re-installing Freelancer AND the Crossfire mod, but it still doesnt work.

Any helpful tips?


Post Sat Feb 10, 2007 4:27 am

Per the creator of the mod -

Lancers Reactor

posted 2/6/2007 01:32 PST Show Profile Visits this users homepage Delete this messagethe download is not corrupted and the file doesnt matter

the installation instruction does say:

1. clean installation of FL is required
2. FLMM 1.31 is required

more is not needed to activate it

A clean installation is, uninstall freelancer, then open c:programs/microsoftgames/ and then delete the Freelancer directory. Then reinstall the game.

Edited by - Finalday on 2/10/2007 4:28:35 AM


Post Sat Feb 10, 2007 4:37 am

I tried that and it still keeps on coming up with an error like the ones mentioned in my previous post.

Problem copying files

Post Sat Feb 10, 2007 4:48 am

First thing is to delete FLMM 1.4 from your computer and get FLMM 1.31 instead, CF like a lot of the older mods don't like 1.4 as this version of FLMM has quite a few bugs, to many new features that just don't work right with the older mods (they don't work right for the ones built for it either).

**shuffles of with a new headache**


Post Sat Feb 10, 2007 5:31 am

Ok i tried using FLMM 1.31, and it still doesnt work

Error copying files .flmmbak AGAIN!

I tried doing a clean install of Freelancer
I tried a clean install of FLMM 1.31
I tried a clean install of Crossfire

And it STILL doesnt work!

Edited by - sig on 2/10/2007 5:30:59 AM

Post Sat Feb 10, 2007 8:34 am

it does work for sure if you completly delete FL install it again and use flmm 1.31

Return to Freelancer Using MODs Help Forum