Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

WTS-World-V-3-42 client SP problem

Here you can get help with applying those different MODifications for Freelancer

Post Wed Jun 21, 2006 8:20 am

WTS-World-V-3-42 client SP problem

Hi all,

I know what you are thinking -- not him again with more mod problems?

As I'm not on broadband yet (waiting to see how TalkTalk goes when they start putting it live) I called in to the Internet cafe earlier to get a copy of Tekagis Treasure but while I was there I was talking to a guy who recommended that I try WTS-World-V-3-42 instead (nice to meet a couple of fellow FL players!). We checked on TLR that it can be played in single player and the details say the the Nostory mod is built in.

I have dl'ed a copy of FLMM 1.4 Beta 4 as well, as this handles the 7Zip format of the WTS-World-V-3-42 mod and is recommended. I then followed the procedure for a new install:

remove old FLMM
delete FL folder from My Docs
uninstall FL
Install FL and restart
Install SDK 1.3
Install FLMM 1.4 Beta 2
Installed the mod
Activated the mod in FLMM
Launched FL via FLMM and selected New Game

I have the same problem that I found when I first tried running a mod with the NoStory mod in FLMM - i.e. that the story line is not completely removed and this causes the mod to be unplayable. What happens is that I try to use the jump gate to Colorado and I get "Access Denied", I'm at level 2 so I do a couple of trades to get to level 3 (perhaps I need to be level 3 to gate jump gate access) and when I get to level 3 I get Juni telling me to go to Planet Manhattan, Player Status shows next level = mission and I take a detour to the Colorado jump gate and still get "Access Denied".

I did try to activate the OpenSP mod in FLMM as I know this works fine with other mods but FLMM warned me that there was a possible conflict so I didn't activate it.

Any ideas guys?

BTW I just noticed that there is a mod showing in FLMM called Fresh Start beta, tried this and it activated o.k., run it with WTS and got the same "Access Denied" message at Colorado and player status shows next level = mission as well.

looks like its back to the Internet cafe tomorrow to get a copy of Monkey Universe or Tekagis Treasure --- uh oh -- has anyone found any problems running either of these in single player?


Post Wed Jun 21, 2006 9:44 am

A lot of these big MP mods don't work well in SP, unless they're made for SP. I know nothing about those mods you're talking about - but I'd try using OpenSP again. Just say yes after the error message - I'd honestly be surprised if it didn't work.

Post Wed Jun 21, 2006 10:00 am

Okay, thanks for the tip, I'll give it a try and let you know how I get on.


Post Wed Jun 21, 2006 11:40 am

I installed and activated Open SP and it's looking o.k. so far(despite dire warnings from FLMM). I've played WTS for about an hour, run through 6 or 7 systems and dcked at a few bases. Fingers crossed and i might be staying in to play this tomorrow.


Post Wed Jun 21, 2006 11:47 am

The problem, as I read what you say you did, is you didn't follow the instructions exactly as they are written...

It says delete your Freelancer folder...not uninstall Freelancer.
You see the problem is that if you uninstall Freelancer a lot of the time files from MOD's get left in the Freelancer folder.
You can uninstall Freelancer if you check the folders too make sure there are no files left behind... but it's easier to just delete the Freelancer folder.
That way you make sure that you don't have any files left over after an uninstall.

Then install the SDK files after you install Freelancer again.
Then activate the MOD that you want to use.

Also you should move or delete all your saved game files because they will make Freelancer crash. That's guaranteed.

Post Thu Jun 22, 2006 12:29 am

well spotted bakedpotato - you would be correct, but ... I should have said that after uninstalling FL, I then checked the Program Files directory to make sure that Microsoft Games had gone and that I also checked in Docs & Settings that the My Games \ Freelancer \ blah stuff had gone (though I did take the precaution of backing up may old saves first).

I'll try and be a bit more precise next time so that I don't waste ppl's time.


Post Thu Jun 22, 2006 3:58 am

Try this...
Download the IONCROSS Freelancer Character Editor mk.V by JoeBoomz
Install it then start the Character Editor up and edit your saved game file.
Put yourself in the New York system.

Post Thu Jun 22, 2006 11:18 am

okay will do thx...

Return to Freelancer Using MODs Help Forum