Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to


The place to ask for technical help with running the demo or the full game...

Post Thu Jan 26, 2006 5:59 pm


I've looked through all the MP fix threads and nothing seems to remedy this specific problem.

I see all the global servers, fine, no problem. But when I want to connect to a specific server listed on forums such as these, it just doesnt work. I've tried using the Crabtree's tool, but when I click on Multiplayer->Lan nothing shows up! Same thing goes for directip tool in the exe folder. I messed with my firewalls did all that port forwarding/triggering BS but still no resolution. What gives?

Post Thu Jan 26, 2006 6:46 pm

Ok, in order for the fine fellows to help here they need a little info.

What version are you running on freelancer? Is it vanilla or a mod.

What firewall program are you currently running.

Also, some of the vanilla servers are running mods (to enhance play, catch cheaters etc) so you might read up on the one you are trying to access to see if they have anything additional that needs to be added.

Just food for thought there....

Hunting those above the law.

Protector and cofounder of the Hawk Trading Company found on Hals2003Evoserver.

Post Fri Jan 27, 2006 11:54 am

I'm running vanilla 1.0 with the quickfix plus patch. My firewall is PCcillin internet security, set to medium. It's actually just started working with some servers, but not alot of them listed on forums that are supposedly 24 hour vanilla. Any popular mods I should know about?

Return to Freelancer Technical Issues