Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Script error? Mission doesn''t do anything

The place to ask for technical help with running the demo or the full game...

Post Thu Dec 22, 2005 11:32 pm

Script error? Mission doesn''t do anything

Hi, I am doing the mission where I have just delivered Dr. Quintain to Leeds where that chick was studying the alien artifact, just after the mission where you race that crazy yank so he will tell you stuff.

All of the cut-scenes finish fine, Tobias tells those two Rheinlanders to go away, then I launch into space and it shows me, Quintain, Juni and that other scientist chick all going warp speed, then those two Rheinland `de-cloak` in front of us, and nothing happens after that. It just sits there. No one says anything.

Does anyone know what's wrong? I have tried loading from a previous mission --- same result when I got to here.

Post Sat Jan 14, 2006 5:43 pm

Save your game. Reinstall it. Install 1.1 patch. If it don't works again try reinstalling a newer driver for your sound card. Sometimes the sound device is the reason of the 'idle" storyline.

Post Mon Jan 16, 2006 7:38 am

The 1.1 patch won't help as the problems in either the mission ini files or you've got a corrupt save file. Download and install the SDK 1.3 as this is a set of Freelancer ini files that fixes a lot of Digital Anvils errors, they got a little sloppy when M$ started cracking the whip to try and get the game out a little quicker.

**shuffles of with a new headache**

Return to Freelancer Technical Issues