Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

**FIX** Crashing/Reboots

The place to ask for technical help with running the demo or the full game...

Post Wed Oct 26, 2005 7:46 am

try disabling 3D sound...

Post Sun Nov 06, 2005 4:29 pm

I did have mods running, then it woudlnt start up and i deleted all mod folders and reinstalled, and now it opens, and gets through movies, but then crashes. I've got so many months of Multi-player work and clans i cant let them down! Help! *runs around room with hands on head screaming "help"*

Post Sun Nov 06, 2005 4:38 pm

Open My Documents/My Games/Freelancer/Accts/Singleplayer/ and then delete any saves including Autosaves.

Try this first then try new game.

Post Tue Nov 08, 2005 5:35 am

Hey all,

Freelancer crashes for me in the 3rd mission (Respond to Willard distress call) at exactly the same place every single time (Battlecruiser's second transmission to willard). I've tried all Microsoft's fixes, I've tried all the fixes contained here. Unfortunately nothing seems to work, and I can only assume I've got a buggy file on my CD.

Is there any way that I can bypass this section of the game via savegame editing with minimal sacrifice to gameplay? (A step-by-step on this solution would be hugely appreciated.)

Alternatively, would someone be able to link to a save game at the next save point?

I know I'm asking a lot here, but hopefuly someone can help. I'm loving this game too much to bypass the story altogether!

Thanks in advance.

Post Sat Nov 12, 2005 1:31 pm

Get and install the SDK from either the downloads or from EOA's site (check thier forum on this site for a link). The SDK is what we use for modding FL as they are a set of files that have been editted to allow us to alter them, they also have a lot of DA's original cock-ups fixed. Any files that you have that maybe corrupt will be replaced by these.

Post Sat Nov 12, 2005 9:51 pm

Thanks so much for the suggestion, unfortunately it didn't work.

The only other thing I can think of is that it may be the audio file. This is getting extrmely frustrating.

I think my only option is to skip the mission somehow.

Post Sat Nov 26, 2005 8:43 am

Everytime I try to install freelancer it generates an error under windows 2k pro. I get the error EBUxx.exe has generated errors and is being closed by windows. Any help would be greatful.

Post Mon Jan 23, 2006 5:28 am

Hey, i also seem to have a problem with my system suddenly rebooting when going through a jumphole.

I have an ATI radeon x800VE, and i found out it got better when turning off anti aliasing and all other enhancing stuff. Even had to quit ATI Tray tools, where i overclock my card a bit.

i got newest sdk installed also. so its not freelancer that does this. (but it only happens at that point in the game though)

but even then it still happened once today. I also know that my 3d sound option is enabled, but greyed out. ill try if i can disable it when i logon again.

any ideas?

Post Wed Mar 01, 2006 4:31 am

Hi, i wanted to play FL again, but when i go New Game, the game retourn to win, i still hear the sound, and a qhort time afeter it crashes.

i tried almost everythings that are listed in this forum (codec issues, disable 3D sound), but nothing seems to work.

i hope not to be the only one like this.

please help, thx.

sys : Win XP Pro SP2, 1Go DDR, GF 6800 Ultra.

edit : no forgot that, i forgot to delete saved games, i worked now.

Merci quand meme

Edited by - chico008 on 3/1/2006 4:42:36 AM

Post Sun Apr 02, 2006 10:04 am

Ok im having a serious problem.

My freelancer game has worked perfect till this point.

On mission 10 after attempting to destroy the nomad cruisers and the rhienland battleship attacks you, when I attempt to land on the battleship Osiris my game crashes to desktop.

I've taken my saves to a differant computer and when I do so I can land on the battleship but then space freezes... Like, i'll fly out and my allie will be floating in mid-space but if i were to shoot him he says "Cut it out" or w/e. Not to mention my objectives say "Awaiting mission objectives" but no one says anything.

I've tried re-installing twice and still no fix.
I've tried changing my gfx card and still nothing.
I've tried installing the V1.1 patch and still nothing.

Any ideas?

Much apreciated,

P.S - I am running no mods and I have the latest Video Card drivers

Edited by - ZeroDefect on 4/2/2006 11:07:04 AM

Post Mon Apr 03, 2006 5:25 am

Are you running the Ubisoft-edition of the game ? Some reports of troubles with that version.
run dxdiag - I think you are having some problems with the audio codecs.

If this does not help then try to take a savegame earlier than Mission 10 and start again.

Post Mon Apr 03, 2006 4:12 pm

Im running a DA version or microsoft... w/e

Ive tried starting from an earlier game but still it crashes.

What is dxdiag?


Post Mon Apr 03, 2006 5:05 pm

Part of Direct X program, for graphics. You might want to verify you have the current version of Direct X.

Post Fri Apr 07, 2006 7:37 pm

i have the start up issue. sometimes i can get it working (after 45mins of fooling around).my question is is there any way to fix it without deleating my save games and starting over?

Post Thu Apr 27, 2006 12:15 am

Maxjimmi - not really - it can be due to references of non existant cargo, equipment, locations and more. You'd have to manually edit the save files, but even then there is no garuntee it will work either (as i haven't tried it).

You can back up and save the save files first though - so you can reuse them later if you reload that mod up. Just zip em up and leave them clearly marked. Then delete the free ones.

Return to Freelancer Technical Issues