Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Totally FUBAR

Here you can find news, get help and comment about the ?FL Rebalance Mod? for Freelancer

Post Thu Sep 23, 2004 3:42 am

Totally FUBAR

Well, now this is really aggrevating. Having finished SP w/Rebalance & doing some MP removed so could do other MODs or plain Vanilla; now FL WILL NOT run; continual CTD.

Uninstalled FL, same results. Uninstalled & hacked Registry to remove all instances of game, same results. So, now I am trying to figure out what Rebalalnce has done to prevent FL from running. Going to run through all steps again with a couple more operations thrown in. Any suggestions are appreciated.

It is hard to fly with turkeys when you soar with eagles.

Post Sat Sep 25, 2004 5:49 pm

Well, does seem noone else has or had this issue.

Finally, did get resolved. It took couple more install & un then finally putting in diff directory. Also, rename of Save Game Folder and several Scane & De.
Then a sound issue popped-up when on line. It went completely away. Reboot was all that got it back. Reinstalled drivers & that might have rectified {have not been on line much to check}.

It is hard to fly with turkeys when you soar with eagles.

Post Sun Oct 10, 2004 11:48 am

Hm, I've had a similar experience before with mods; sometimes computers are just retarded , sometimes to the point that you want to just bash the dang monitor in and kick the whole piece o' crap off a cliff
Nah, actually I did have a problem like that - CTD, had to reinstall, then tried uniinstall, delelte ALL old stuff, install again ... the whole shibang. It didn't work hte first few times I tried it, but it finally did. Like I said, comps are just finicky sometimes. Sorry you didn;t get any help or feedback before now. This forum is unfortunately a despondent one at the moment; hopefully v3.5 will kick some life back into it


"Do you see the slightest evidence anywhere out there that man was the climax towards which creation had been straining from the beginning? That creation came to a screeching halt with the birth of man?"
- Ishmael

Post Mon Oct 11, 2004 5:34 pm

If anyone's still following this thread, it looks like you have to delete the FL folder as well and make sure that all prior game files are in a differently a named folder.

Don't know why it works but whenever I shift from a major total system Mod to another I just assume that I need to uninstall, delete, reinstall, reload SDK and then activate the Mod. Although a bit of a PITA, i've not had a CTD or other buggy problem in quite a while in doing so.... except of course for problems with the Mod itself.

Return to FL Rebalance Mod