Important Message

You are browsing the archived Lancers Reactor forums. You cannot register or login.
The content may be outdated and links may not be functional.

To get the latest in Freelancer news, mods, modding and downloads, go to

Colorado mission IMPOSSIBLE

The general place to discuss MOD''ing Freelancer!

Post Sun Nov 11, 2007 7:49 am

Colorado mission IMPOSSIBLE

This is my second post on the matter...I've tried everything I just can't disable that cosmo dude in the mission where I have to scan some ships...I reinstalled the game fresh, checked the missions ini w/e files...the only thiong that might be the problem is in the shiparch altough I rly doubt it....I modified the shiparch so that lod ranges are it possible that in the process I deleted some lines or smthing that would prevent me from disable-ing that dude's shields in the mission? Please help this is driving me mad as I can't advance further into the game because of this glitch...

Post Sun Nov 11, 2007 8:11 am

Yes this happens to me a lot. So I just go into Freelancer\Data\Ships\loadouts.ini and look for this

nickname = MSN02_Cosmo
archetype = li_fighter
equip = ge_lf_engine_01
equip = npc_shield01_mark03, HpShield01 Change this like this ;equip = npc_shield01_mark03, HpShield01 and you should be fine. You dont have to restart your game.
equip = infinite_power
equip = ge_s_scanner_02
equip = ge_s_tractor_01
equip = ge_s_thruster_02, HpThruster01
equip = armor_scale_2
equip = li_gun01_mark01, HpWeapon01
equip = li_gun01_mark01, HpWeapon02
equip = ge_s_cm_01, HpCM01
cargo = ge_s_cm_01_ammo, 20
equip = LargeWhiteSpecial, HpHeadlight
equip = SlowSmallBlue, HpRunningLight01
equip = SlowSmallBlue, HpRunningLight02
equip = SlowSmallBlue, HpRunningLight03
equip = SlowSmallBlue, HpRunningLight04
equip = contrail01, HpContrail01
equip = contrail01, HpContrail02
equip = DockingLightRedSmall, HpDockLight01
equip = DockingLightRedSmall, HpDockLight02
cargo = commodity_alien_artifacts, 20

(Pronounced: siss-sue)
Guts, Tenacity, Steadfastness, Courage, and an Indomitable will to Succeed, and Survive.

Post Sun Nov 11, 2007 8:16 am

If you have a fresh install of Freelancer, you really shouldn't be having any problems. Other than that, the only thing I can think of that might be causing
your problem with cosmo might be the software itself. But if it is the software,
(namely the CD) that has me wondering where that came from.
(Is it a Microsoft/Digital Anvil version or is it a Ubi-Soft version)
If it happens to be the Ubi-Soft Version...that could be the source of your problem)
One possible solution I can think of is to download and install the
"Error Free Missions" and let it overwrite the existing files.
Take a look in the Downloads section, you'll find it there.
You simply unzip that to the DATA\MISSIONS folder.
(But, I would remove those "old" folders to another location in "my documents"
for a "just in case" instead of letting them be overwritten..
then unzip the new error free missions into the now available space)

Post Sun Nov 11, 2007 11:54 am

Commented out the shield and now I'm ready to fly the heck outa there...thx flyby' problem solved...the hard way ))))

Post Sun Nov 11, 2007 4:05 pm

I have the US version and sometimeas the shield will not drop no matter what you try all there is to do is take it out of play. I think it is a random bug, because it is gone sometimes and sometimes it's there.

Return to Freelancer General Editing Forum